21. November 2018, 10:41:19

Autor Thema: Kein Support mehr für Thunderbird 1.5  (Gelesen 1157 mal)

Bullayer

  • Gast
Kein Support mehr für Thunderbird 1.5
« am: 18. Oktober 2007, 14:05:19 »
Nutzer sind zum Wechsel auf Thunderbird 2.0 aufgerufen

Am heutigen 18. Oktober 2007 endet der Support für Thunderbird 1.5. Nutzer des E-Mail-Clients sollten auf Thunderbird 2.x wechseln, weil für die Vorversion keine Updates oder Sicherheits-Patches mehr erscheinen werden.


Quelle: golem.de
Vollständiger Bericht: http://www.golem.de/0710/55480.html